Enterprise Authentication API instability
Incident Report for Findhelp Status Page
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 11:03 CDT
Monitoring
The engineering team has migrated the underlying infrastructure for the API to new nodes. We are currently seeing 100% success rate for valid requests.

We will continue to monitor the situation and post updates as needed.
Posted Apr 26, 2024 - 09:40 CDT
Identified
Starting on April 25 @ 1:27 pm (Central) the infrastructure where our Authentication API api.auntbertha.com/v3/authenticate is hosted experienced degradation. This has caused a percentage of requests to be rejected with a 503 error as service unavailable, however we are seeing successful responses as well. Customers using these APIs should retry these authentication requests as that should allow downstream API requests to flow properly.

Other Enterprise APIs are currently working as expected.

Our engineering teams are resolving the underlying infrastructure issues now, and we will continue to post updates.
Posted Apr 26, 2024 - 09:33 CDT
This incident affected: Integrations (Enterprise APIs).